Viewing 15 posts - 1 through 15 (of 20 total)
  • Jan
    Keymaster
    Post count: 42
    #525 |

    Your download will contain a zip file that contains the software (ex4 extension) in a compressed format. Please note that dll imports in the MetaTrader 4 terminal have to be enabled for SphereTester to operate correctly.

    Download the zip file and open it
    Right click on the ex4 file and select copy
    Open your MT4 Terminal and go to File/Open Data Folder
    Go to MQL4/Experts, right click and select paste
    Restart MT4 and SphereTester will be available in the Strategy Tester
    Select SphereTester and click on start
    Enter your licence key when prompted

    The software is now installed and activated on your computer!

    Albert Riera
    Participant
    Post count: 2
    #1420 |
    This reply has been marked as private.
    Albert Riera
    Participant
    Post count: 2
    #1421 |
    This reply has been marked as private.
    laladude
    Participant
    Post count: 4
    #2790 |

    I tried the installation method. I’ve restarted MT4, but the sphere tester isn’t working. There is a small sad smiley face at the top corner. There is no prompting of license key as well.

    Please advice.

    Simon
    Keymaster
    Post count: 7
    #2793 |

    Hello,

    The sad smiley means that expert advisors are not enabled in Metatrader 4.

    In MT4 Terminal please go to Tools/Options/Expert Advisors and tick the box for “Allow automated trading”.

    Allow automated trading

    laladude
    Participant
    Post count: 4
    #2794 |

    Hello,

    Activated it.. Still no luck..
    How do I upload the screenshot here?

    It still wont change..
    Please advice.

    Thanks.

    Simon
    Keymaster
    Post count: 7
    #2797 |

    I should have mentioned you need to re-start MT4 after changing this setting for it to take effect.

    ORLANDO DOS SANTOS DEL VIEJO
    Participant
    Post count: 3
    #3211 |

    Hello I have requested a new license for use on a new laptop, the problem is that when installing the simulator does not requiere me new license number, nor the control panel to get orders me appears, have enabled the DLL and should be all right, what I can do?

    ORLANDO DOS SANTOS DEL VIEJO
    Participant
    Post count: 3
    #3212 |

    I have already given the error seems that everything is solved, sorry for the inconvenience.

    Thank you.

    Ainara Aponte
    Participant
    Post count: 6
    #3550 |

    Hey Aayush
    thanks for the file. try to open it with Adobe Reader does not open with extension .ex4, and gave me the following message: Could not open ADOBE READER SpherevTeste .ex4, Because it is Either not a supported file type or file Because the has-been damaged.
    that program could recommend dow it to be .ex4 thanks

    ainaraaponte@gmail.com

    Aayush
    Keymaster
    Post count: 187
    #3551 |

    Hey Ainara,

    Its not to open with Adobe. Its an EA, which u need to use in the MT4.
    I will suggest you to follow these manuals, and do the needful.

    User Guide

    User Guide

    Cheers,
    Aayush

    steve fernandez
    Participant
    Post count: 2
    #5476 |
    This reply has been marked as private.
    Aayush
    Keymaster
    Post count: 187
    #5484 |

    Dear Steve,

    I have replied ur email.
    Let us know if u need any other help.

    Thanks,
    Aayush

    Ariel Bravo
    Participant
    Post count: 6
    #6576 |

    Hello, i have a problem in the part: “Go to MQL4/Experts, right click and select paste”. I can’t find the folder “MQL4”, just appear the folder “MQL5”.

    Aayush
    Keymaster
    Post count: 187
    #6577 |

    Dear Areil

    It seems like you are trying to use the Tester on the MT5 platform. Please install MT4 and check again.

    Thanks,
    Aayush

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.