Viewing 3 posts - 1 through 3 (of 3 total)
  • Aaron Tutt
    Participant
    Post count: 1
    #9558 |

    Hi, this tester has been unusable for me so far. If I try to place a Buy or Sell into the simulation it stops it running & everything on the SphereTester control panel becomes unresponsive. If I then try pressing Start on the Strategy Tester pane it just throws up a new Chart again, which will do the same if I try to interact with it & place any trades.
    I would appreciate if I could be provided with a resolution to this issue.
    Thanks.

    Aayush
    Keymaster
    Post count: 274
    #9565 |

    Hi,

    We got no similar complain recently. Therefore, we request you to email us more details like screenshots and videos. Besides, please check Journal tab for errors and share screenshots with us.

    WE will surely assist you.

    THanks,
    Aayush

    Aaron Tutt
    Participant
    Post count: 1
    #9575 |

    Hi, thanks for your response. Upon looking into the Journal tab I searched further & discovered a thread in the Support Forum that led me to a solution to this particular issue. It was a simple setting that prevented the tester from placing orders. Within the Expert properties under the Testing tab the currency selected is by default in USD, but my account is a GBP account so it needed to be changed to GBP which appears to have enabled trades to be opened in the tester. I will see how I get on with the software now that this issue appears to be resolved.

    Thanks,

    Aaron

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.